今日收盘价源码怎么写「收盘价源码指标」

大家好,小乐来为大家解答以上的问题。今日收盘价源码怎么写,收盘价源码指标很多人还不知道,现在让我们一起来看看吧! [原创文章:www.777y.com]

均价线扣抵源码如下(以20日均价线和60日均价线扣抵为例) [好文分享:www.777y.com]

MA5:MA(C,5),COLORWHITE;

MA10:MA(C,10),COLORYELLOW;

MA20:MA(C,20),COLORMAGENTA;

MA60:MA(C,60),COLORGREEN,LINETHICK2;

DRAWTEXT(21=CURRBARSCOUNT,H,u0026#39;扣抵前20u0026#39;),COLORWHITE;

DRAWICON(21=CURRBARSCOUNT,L,1);

DRAWICON(61=CURRBARSCOUNT,L,1),COLORGREEN;

#前60日收盘价以箭头做标记

DRAWTEXT(61=CURRBARSCOUNT,H,u0026#39;扣抵前60u0026#39;),COLORWHITE;

#前60日收盘价标"记扣抵前60"的文字

DRAWLINE(61=CURRBARSCOUNT,C,C,MA60,0),LINETHICK1,COLORYELLOW,DOTLINE;

#前60日收盘价到60日均价线之间的连线,这条连线相当于一座天枰,均线扣低走高这条线向上,均线扣高走低,这条线向下。

均量线扣抵源码(以5日均量线、13日均量线、34日均量线为例)

VOLUME:VOL,VOLSTICK;

MV5波段攻击量:MA(V,5),LINETHICK1,COLORWHITE;

MV13潮汐量:MA(V,13),LINETHICK1,COLORYELLOW;

MV34趋势量:MA(V,34),LINETHICK1,COLORMAGENTA;

DRAWTEXT(6=CURRBARSCOUNT,V,u0026#39;扣抵前5u0026#39;);

DRAWICON(6=CURRBARSCOUNT,V,1);

DRAWTEXT(14=CURRBARSCOUNT,V*0.8,u0026#39;扣抵前13u0026#39;),COLORYELLOW;

DRAWICON(14=CURRBARSCOUNT,V,1);

DRAWLINE(14=CURRBARSCOUNT,V,V,V,0),DOTLINE,COLORRED,LINETHICK1;

DRAWTEXT(35=CURRBARSCOUNT,V*1.1,u0026#39;扣抵前34u0026#39;),COLORYELLOW;

DRAWICON(35=CURRBARSCOUNT,V,1);

均价线和均量线扣抵可以应用在日线,周线,月线和其他周期里面。


均价线和均量线扣抵源码揭秘

均线扣抵日线图

均价线和均量线扣抵源码揭秘

均线扣抵周线图

均价线和均量线扣抵源码揭秘

均线扣抵月线图

均线具有助涨和助跌特性,正好符合葛兰碧八大法则


均价线和均量线扣抵源码揭秘

葛兰碧八大法则

总之,通过均价线和均量线扣抵图可以一目了然看到均线是均线上扬还是下跌或者走平,结合葛兰碧八法法则和k线来交易,交易周期不同,均价线和均量线的设置周期因人而异。

本文到此结束,希望对大家有所帮助。

自媒体微信号:777y扫描二维码关注公众号
爱八卦,爱爆料。

小编推荐

  1. NO.1 微信月活跃用户数量有多少(2019微信年度数据报告)

    以下56个app你手机上安装了什么呢?评论区见! 微信,qq,淘宝网,爱奇艺,支付宝,微博,搜狗,腾讯视频,前八名,微信目前11亿的月活跃用户

  2. NO.2 天官赐福251章补肉微博截图完整版内容 番外不知羞全文洞房篇

       天官赐福251章补肉微博截图完整版内容是什么?花城第一次出场,其实已经等了800年。在天官原著中,对于花城出场有着非常细腻的心理、动作的

  3. NO.3 瓦妮莎整理科比GiGi遗物 科比1米98被烧成1米53

    在NBA传奇名将科比-布莱恩特意外去世后,他的家庭正发生着翻天覆地的变化。先是遗孀瓦妮莎,被曝出有多名男士追求她,后来科比好兄弟加索尔,

  4. NO.4 王者荣耀:周末福利,瑶-遇见神鹿抱枕,文末还有鲁班七号去衣图

    点击上方 蓝色字 关注我们~ 图源B站@fare的可爱汪 部门女英雄去衣图耻渡过大无法在公家号更新 绅士们可以移步小轨范自行领取 ↓ ↓ ↓ ↓ 关注微信

  5. NO.5 电影一秒钟为什么被禁 撤档原因是什么

    据电影《一秒钟》官微透露,张艺谋新片《一秒钟》因技术原因,无法在柏林国际电影节放映。该片由欢喜传媒出品,张译担任男一号,张艺谋、邹

  6. NO.6 A股及H股上市方案比较及利弊分析

    来源:28投行论坛(ID:touhang28)一、优劣势总结(对于国内公司)项目A股H股优势市盈率高,融资

  7. NO.7 上海内环高架限行时间,2020年上海限行新规定通知

    市公安局今天发布:为确保2018年首届中国国际进口博览会相关运动平安、顺利进行,凭据《中华人民共和国道路交通平安法》等司法划定,上海市公

  8. NO.8 hotmail邮箱登录官网入口(hotmail现在还能用吗)

    1、启着手机,打开手机上的电子邮件app; 2、启动电子邮件app后,该软件会提醒用户添加账户信息,凭据提醒输入Hotmail的电子邮件地址和暗码后,点

Copyright2022.七云自媒体资讯站,让大家及时掌握各行各业第一手资讯新闻!